Centralized Security Migration Manual

If you are upgrading from 7.0.6 or below, you may need to migrate your security settings to use centralized security. Users of Data Quality, MDM, and Mass Maintenance must update security roles when upgrading to 7.4.4 or later. Refer to the Syniti Solutions Centralized Security Migration Manual for important information about using security in the Stewardship Tier in version 7.4.4 or later. Consult this manual BEFORE updating to7.4.4.